<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>My Secret Chocolate Chip Cookie Recipe Revealed &#8211; little word studio</title>
<meta name="google-site-verification" content="9_dYaWBpJZob-8YKrTDFhR_AlkI9eIJELoyUhkwVg2M" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=littlewordstudio.com&amp;id=68937998&amp;t=1504772346&amp;back=https%3A%2F%2Flittlewordstudio.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bluelovelife.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="little word studio &raquo; Feed" href="https://littlewordstudio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="little word studio &raquo; Comments Feed" href="https://littlewordstudio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="little word studio &raquo; My Secret Chocolate Chip Cookie Recipe&nbsp;Revealed Comments Feed" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='aquene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/Imgnbwx7Eb6k1q5G2qU3K8O+tDpEhzLd7knsCgTkbx0kxKegVIwrkgpFqBHuvmBCcCEytYeyMwhH3bbCDv5roI/x2YzU5VE9JYKaLRxUQdmSDoVZZwyITJNZl+QlbVz2yCeysEqcVmClYKltqwXNg36J///zFl3SKx8PQdd3Q9+N4ewKY5nQA' type='text/css' media='all' />
<style id='aquene-style-inline-css' type='text/css'>

			.post-navigation .nav-previous a:before { content: ""; background-image: url(https://bluelovelife.files.wordpress.com/2017/09/dsc_8363.jpg?w=980&h=460&crop=1); }
		
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluelovelife.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Catalina In Progress' href='https://littlewordstudio.com/2017/09/05/catalina-in-progress/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/" />
<link rel='shortlink' href='http://wp.me/p4FfVc-1Dc' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flittlewordstudio.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flittlewordstudio.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Secret Chocolate Chip Cookie Recipe Revealed" />
<meta property="og:url" content="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/" />
<meta property="og:description" content="Back when I lived in New York, there was a particular chocolate chip cookie recipe that was asked for at every birthday party and half-birthday party and fake birthday party there ever was. The rec…" />
<meta property="article:published_time" content="2017-09-07T03:59:35+00:00" />
<meta property="article:modified_time" content="2017-09-07T04:27:42+00:00" />
<meta property="og:site_name" content="little word studio" />
<meta property="og:image" content="https://bluelovelife.files.wordpress.com/2017/09/cookies-1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lilwordstudio" />
<meta name="twitter:text:title" content="My Secret Chocolate Chip Cookie Recipe&nbsp;Revealed" />
<meta name="twitter:image:src" content="https://bluelovelife.files.wordpress.com/2017/09/cookies-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lilwordstudio" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e5d74aa972d17a1fdd03704c98e502f9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e5d74aa972d17a1fdd03704c98e502f9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e5d74aa972d17a1fdd03704c98e502f9?s=114" />
<link rel='openid.server' href='https://bluelovelife.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bluelovelife.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://littlewordstudio.com/osd.xml" title="little word studio" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://littlewordstudio.com/xmlrpc.php"><meta name="application-name" content="little word studio" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="arts + entertainment blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://littlewordstudio.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e5d74aa972d17a1fdd03704c98e502f9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="My Secret Chocolate Chip Cookie Recipe&nbsp;Revealed | little word studio on WordPress.com" />
<meta name="description" content="Back when I lived in New York, there was a particular chocolate chip cookie recipe that was asked for at every birthday party and half-birthday party and fake birthday party there ever was. The recipe had been mine alone, as everyone knew, and &quot;Melissa&#039;s Cookies&quot; were perfected over years of burned cookie edges, too-melted chocolate&hellip;" />
<link rel="amphtml" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-6274 single-format-standard wp-custom-logo mp6 customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="site container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog">
		<button type="button" id="close-search-container" class="clean-button has-icon"><span class="screen-reader-text">Close</span></button>
		
<form role="search" method="get" class="search-form" action="https://littlewordstudio.com/">
	<label for="search-form-59b100fa4b1c1">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-59b100fa4b1c1" class="search-field"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button"><span class="screen-reader-text">Search</span></button>
</form><!-- .search-form -->
	</div><!-- #search-container -->

	<div id="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="has-icon">Close Menu</button>
			<nav id="mobile-navigation" class="mobile-navigation" role="navigation" aria-label="Mobile Navigation"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header clear" role="banner">
		<div class="header-left-col">
			<div class="site-branding">
			<a href="https://littlewordstudio.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="598" height="89" src="https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png" class="custom-logo" alt="little word studio" itemprop="logo" srcset="https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png 598w, https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png?w=150&amp;h=22 150w, https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png?w=300&amp;h=45 300w" sizes="(max-width: 598px) 100vw, 598px" data-attachment-id="6150" data-permalink="https://littlewordstudio.com/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11-png/" data-orig-file="https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png" data-orig-size="598,89" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png" data-image-description="&lt;p&gt;https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png&lt;/p&gt;
" data-medium-file="https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png?w=300" data-large-file="https://bluelovelife.files.wordpress.com/2017/07/cropped-cropped-screen-shot-2017-07-21-at-10-55-29-am11.png?w=598" /></a>				<p class="site-title"><a href="https://littlewordstudio.com/" rel="home">little word studio</a></p>
							<p class="site-description">arts + entertainment blog</p>
						</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation" role="navigation">
				<div class="menu-subhead-container"><ul id="primary-menu" class="menu"><li id="menu-item-3127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3127"><a href="https://littlewordstudio.com/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3129"><a href="https://littlewordstudio.com/creativity/">CREATIVITY</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3128"><a href="https://littlewordstudio.com/fashion/">FASHION</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3131"><a href="https://littlewordstudio.com/art/">ART</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3132"><a href="https://littlewordstudio.com/fiction/">FICTION</a></li>
<li id="menu-item-3133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3133"><a href="https://littlewordstudio.com/music/">MUSIC</a></li>
<li id="menu-item-3135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3135"><a href="https://littlewordstudio.com/about-2/">ABOUT</a>
<ul  class="sub-menu">
	<li id="menu-item-3136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3136"><a href="https://littlewordstudio.com/about/">THE STORY</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3137"><a href="https://littlewordstudio.com/team/">TEAM</a></li>
	<li id="menu-item-6153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6153"><a href="https://littlewordstudio.com/sign-up/">SIGN UP</a></li>
	<li id="menu-item-6154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6154"><a href="https://littlewordstudio.com/press/">PRESS</a></li>
	<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="https://littlewordstudio.com/contact/">CONTACT</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col">
			<button id="header-search" class="has-icon clean-button">
				<span class="screen-reader-text">Search</span>
			</button><!-- #header-search -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-1385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="http://instagram.com/littlewordstudio"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a href="http://facebook.com/littlewordstudio"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386"><a href="http://twitter.com/lilwordstudio"><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-1387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387"><a href="http://pinterest.com/lilwordstudio"><span class="screen-reader-text">pinterest</span></a></li>
<li id="menu-item-1780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780"><a href="http://littlewordstudio.tumblr.com"><span class="screen-reader-text">tumblr</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
	
			<button id="static-menu" class="has-icon mobile-menu clean-button">Menu</button>
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="clear">
			<div class="sticky-left-col">
				<button id="sticky-menu" class="has-icon mobile-menu clean-button">Menu</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col">
				<button id="gotop" class="has-icon clean-button primary-font">Back to Top</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div class="featured-image-wrap">
		<span class="featured-image has-background-cover"  style="background-image: url('https://bluelovelife.files.wordpress.com/2017/09/cookies-1.jpg?w=2000&#038;h=1200&#038;crop=1');"></span>
	</div><!-- .featured-image-wrap" -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
<article id="post-6274" class="post-6274 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes tag-cookiepremiere tag-chocolate-chip-cookies tag-cookies tag-country-music tag-dessert tag-eats tag-eric-jessie tag-eric-decker tag-fall tag-food tag-football tag-jessie-james-decker tag-recipe tag-snack tag-yum">
	<header class="entry-header hentry-wrapper">
		<div class="entry-cats"><a href="https://littlewordstudio.com/category/recipes/" rel="category tag">Recipes</a></div>
		<h1 class="entry-title">My Secret Chocolate Chip Cookie Recipe&nbsp;Revealed</h1>
				<div class="entry-meta clear">
			<img alt='' src='https://0.gravatar.com/avatar/93942c239274bf30ae541db90907636a?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /><div class="inner-meta"><span class="byline"> By <a class="url fn n" href="https://littlewordstudio.com/author/melissakandel21/">melissa kandel</a></span> <span class="posted-on"><a href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/" rel="bookmark"><time class="entry-date published" datetime="2017-09-07T03:59:35+00:00">September 7, 2017</time><time class="updated" datetime="2017-09-07T04:27:42+00:00">September 7, 2017</time></a></span></div>
						<div class="comments-link has-icon"> <a href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/#respond">Leave a Comment<span class="screen-reader-text"> on My Secret Chocolate Chip Cookie Recipe&nbsp;Revealed</span></a></div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="hentry-inner hentry-wrapper">

		
		<div class="entry-content">
			<p>Back when I lived in New York, there was a particular chocolate chip cookie recipe that was asked for at every birthday party and half-birthday party and fake birthday party there ever was. The recipe had been mine alone, as everyone knew, and &#8220;Melissa&#8217;s Cookies&#8221; were perfected over years of burned cookie edges, too-melted chocolate and raw-dough centers. Once I figured out the proportions, every batch turned out undeniably delicious.</p>
<p>I&#8217;d forgotten about my famous cookies until tonight, walking back from the gym with phone in hand, when a particular post on Insta by singer/reality TV star Jessie James Decker caught my eye and brought me charging back to those sweet NYC nights, setting out a plate of cookies on a Saturday as my friends all rushed over, screaming in atonal unison, &#8220;<strong>COOKIES!&#8221;</strong><span id="more-6274"></span></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BYtiwUYA-Iz/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Ok y&#39;all I made so many cookies I&#39;m scared and now there’s only like 4 left, but I am ready for the premiere of @ericandjessie on @eentertainment tonight!!! 🍪 Share your pics with #CookiEPremiere tonight so I can see 😍</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Jessie James Decker (@jessiejamesdecker) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-09-06T19:39:13+00:00">Sep 6, 2017 at 12:39pm PDT</time></p>
</div>
</blockquote>
<p>Here&#8217;s the recipe &#8230;</p>
<h3><strong>Ingredients</strong></h3>
<ul>
<li>3 cups all-purpose unbleached flour</li>
<li>1 1/2 teaspoons baking soda</li>
<li>1 1/4 teaspoons salt</li>
<li>3/4 cup LIGHT brown sugar</li>
<li>1 cup granulated sugar</li>
<li>2 sticks unsalted butter</li>
<li>3 large eggs</li>
<li>1 1/2 tablespoons vanilla extract</li>
<li>2 cups semi-sweet (organic!) chocolate chips</li>
</ul>
<h3> <strong>Directions</strong></h3>
<ul>
<li>Preheat oven to 375F</li>
<li>Sift the flour, baking soda and salt together and place in medium sized bowl.</li>
<li>Melt butter until it is very soft, about 1.5 minutes in my microwave.</li>
<li>Put softened butter, brown sugar and granulated sugar in large bowl. Mix until it becomes a light brown color and is thoroughly combined, (almost fluffy texture, this will take a while so be patient!)</li>
<li>Crack open 1 egg and beat lightly. Add 1 tablespoon plus 3/4 tablespoon to sugar-butter mixture. Mix. Add eggs one at a time until combined.</li>
<li>Add vanilla extract and mix until combined. Add flour mixture slowly, a little at a time, until it is combined in large bowl with sugar and butter and forms a dough.</li>
<li>Stir in chocolate chips until combined evenly throughout.</li>
<li>Butter or line a large cookie sheet with wax paper. Using an ice cream scoop (so that all cookies are the same size) scoop balls of dough onto sheet, leaving about 2 inches around each one to expand in oven (trust me you will need to make this in batches&#8230;)</li>
<li>Cook 11 minutes or until tops are just starting to turn golden brown.</li>
<li>Allow to cool and consume hungrily!</li>
</ul>
<p><img data-attachment-id="6281" data-permalink="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/cookies-886284_1920/" data-orig-file="https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=780&#038;h=518" data-orig-size="1920,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cookies-886284_1920" data-image-description="" data-medium-file="https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=780&#038;h=518?w=300" data-large-file="https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=780&#038;h=518?w=780" class="aligncenter size-full wp-image-6281" src="https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=780&#038;h=518" alt="" width="780" height="518" srcset="https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=780&amp;h=518 780w, https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=1560&amp;h=1036 1560w, https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=150&amp;h=100 150w, https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=300&amp;h=199 300w, https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=768&amp;h=510 768w, https://bluelovelife.files.wordpress.com/2017/09/cookies-886284_1920.jpg?w=1024&amp;h=681 1024w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6274" class="share-twitter sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6274" class="share-facebook sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6274" class="share-linkedin sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6274" class="share-pinterest sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6274" class="share-google-plus-1 sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68937998-6274-59b100fa88e7d' data-src='//widgets.wp.com/likes/#blog_id=68937998&amp;post_id=6274&amp;origin=bluelovelife.wordpress.com&amp;obj_id=68937998-6274-59b100fa88e7d' data-name='like-post-frame-68937998-6274-59b100fa88e7d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>		</div><!-- .entry-content -->

		<div class="entry-footer">
		<div class="entry-tags"><span class="links-meta">Tags:</span> <a href="https://littlewordstudio.com/tag/cookiepremiere/" rel="tag">#CookiEPremiere</a> <a href="https://littlewordstudio.com/tag/chocolate-chip-cookies/" rel="tag">chocolate chip cookies</a> <a href="https://littlewordstudio.com/tag/cookies/" rel="tag">cookies</a> <a href="https://littlewordstudio.com/tag/country-music/" rel="tag">country music</a> <a href="https://littlewordstudio.com/tag/dessert/" rel="tag">dessert</a> <a href="https://littlewordstudio.com/tag/eats/" rel="tag">eats</a> <a href="https://littlewordstudio.com/tag/eric-jessie/" rel="tag">Eric &amp; Jessie</a> <a href="https://littlewordstudio.com/tag/eric-decker/" rel="tag">Eric Decker</a> <a href="https://littlewordstudio.com/tag/fall/" rel="tag">fall</a> <a href="https://littlewordstudio.com/tag/food/" rel="tag">food</a> <a href="https://littlewordstudio.com/tag/football/" rel="tag">Football</a> <a href="https://littlewordstudio.com/tag/jessie-james-decker/" rel="tag">Jessie James Decker</a> <a href="https://littlewordstudio.com/tag/recipe/" rel="tag">recipe</a> <a href="https://littlewordstudio.com/tag/snack/" rel="tag">snack</a> <a href="https://littlewordstudio.com/tag/yum/" rel="tag">yum</a></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/93942c239274bf30ae541db90907636a?s=352&#038;d=identicon&#038;r=G' class='avatar avatar-352' height='352' width='352' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">melissa kandel</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://littlewordstudio.com/author/melissakandel21/" rel="author">
				View all posts by melissa kandel			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		</div><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/07/chocolate-chip-cookies/#respond" style="display:none;">Cancel reply</a></small></span></h2>			<form action="https://littlewordstudio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/07/chocolate-chip-cookies/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6f9705ea1" /></p>
<input type="hidden" name="genseq" value="1504772346" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://littlewordstudio.com/2017/09/05/catalina-in-progress/" rel="prev"><span class="nav-meta">Previous Entry</span> <span class="nav-title">Catalina In Progress</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-top footer-section">
			<div class="footer-branding">
				<p class="site-footer-title"><a href="https://littlewordstudio.com/" rel="home">little word studio</a></p>
									<p class="site-footer-description">arts + entertainment blog</p>
							</div><!-- .footer-branding -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="http://instagram.com/littlewordstudio"><span class="screen-reader-text">instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a href="http://facebook.com/littlewordstudio"><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386"><a href="http://twitter.com/lilwordstudio"><span class="screen-reader-text">twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387"><a href="http://pinterest.com/lilwordstudio"><span class="screen-reader-text">pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1780"><a href="http://littlewordstudio.tumblr.com"><span class="screen-reader-text">tumblr</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- .footer-top -->

				<div class="widget-area footer-section clear">
			<section id="blog_subscription-7" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">follow little word studio</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 7,721 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="68937998"/>
						<input type="hidden" name="source" value="https://littlewordstudio.com/2017/09/07/chocolate-chip-cookies/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c6140c3080" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section>		</div><!-- .widget-area -->
		
		<div class="footer-bottom footer-section">
						<nav class="site-navigation footer-navigation" role="navigation" aria-label="Footer Navigation">
				<div class="menu-blog-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-1400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1400"><a href="https://littlewordstudio.com/contact/">CONTACT</a></li>
<li id="menu-item-1406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1406"><a href="https://littlewordstudio.com/team/">TEAM</a></li>
<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://littlewordstudio.com/about/">THE STORY</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-93942c239274bf30ae541db90907636a">
	</div>
	<div class="grofile-hash-map-93942c239274bf30ae541db90907636a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bluelovelife.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bluelovelife.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/littlewordstudio.com\/","postID":"6274","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="68937998" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://littlewordstudio.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="little word studio" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/07/chocolate-chip-cookies/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/littlewordstudio.com\/2017\/09\/07\/chocolate-chip-cookies\/":6274};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/07/chocolate-chip-cookies/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"68937998","siteName":"little word studio","siteURL":"https:\/\/littlewordstudio.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e5d74aa972d17a1fdd03704c98e502f9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/aquene","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bluelovelife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flittlewordstudio.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F","themeURL":"https:\/\/wordpress.com\/theme\/aquene\/","xhrURL":"https:\/\/littlewordstudio.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c6140c3080\" \/>","referer":"https:\/\/littlewordstudio.com\/2017\/09\/07\/chocolate-chip-cookies\/","canFollow":"1","feedID":"24635286","statusMessage":"","customizeLink":"https:\/\/bluelovelife.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbluelovelife.wordpress.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F","postID":"6274","shortlink":"http:\/\/wp.me\/p4FfVc-1Dc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/littlewordstudio.com\/6274","statsLink":"https:\/\/wordpress.com\/stats\/post\/6274\/littlewordstudio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Aquene","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,721 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bluelovelife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flittlewordstudio.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/littlewordstudio.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bluelovelife.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flittlewordstudio.com%2F2017%2F09%2F07%2Fchocolate-chip-cookies%2F","blog_id":"68937998","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=68937998&v=wpcom&tz=0&user_id=0&subd=bluelovelife","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUFtOw0AMvBDOpkU8fhBHQe7GSZ3sC3s30NuzEW2oUBX1y9Z4ZmyP+UpgY8gUshnVdDSzpfTdjPpgrka+QHJl4KDG8URqPgsVOmLoHMl/cj6Sr5Qk5Ll4g5UbaHEPOPOAmWO4W6ITJ3AcJuijLQo9r7dxsK50VVVpNnpffUAouVPj+f4FBx5AHXd0t+K320gIu3oAHFCMR80ktYM4kwgv167YloNdQloc1m6Drcco2cZzFBXJOAj6Wzlp+ovmGh/rT3I6l+aadWOfRYlFyZmRckI7wQXY+mhi9ZThsWnNR91s+ih+g5+iZugdstT3UDgMl1pF7/5t99Tun193L/t2/AFPcgjV'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'68937998','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'68937998','v':'wpcom','tz':'0','user_id':'0','post':'6274','subd':'bluelovelife'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dneVNJTE1XNjFEVGpBOSxobkR6NERVdk1SbmQmY1FbTXcvP3w4SVNLW1J1RXNuSVluLzQwb21tLT9zSkpkUGN6JVUxTG9ELlhbY0ZWTEpHNiUsYVlwcXMyJnpJTklYYVBBLG12fjFQR2wsY0dOVm09eE9YMT1PLDVlXWlPX3o0SGl5ZTNLPy9tSm42QlU/dWQ5dDddYi9jRDBkS3Vuc35xTURSS0pNNHdJenxWNnpVPWVELCY3ayVEejZNK2N+P2x4R0lyN2xZZCxqdEF4MTczN1tPTTgtK2xLZ2JlYWs1JmFGPytaWQ=='}]);
_stq.push([ 'clickTrackerInit', '68937998', '6274' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
